Discord has problems allowing bots to update their own messages

Major incident Aleeva Bot
2022-07-22 12:00 UTC · 4 hours, 50 minutes

Updates

Resolved

Resolved

July 24, 2022 · 11:50 UTC
Investigating

Discord is aware of the issue and started the investigation.

July 22, 2022 · 13:17 UTC
Issue

Discord API is currently facing problems if bots try to update their own messages. Because of this, Aleeva is not able to show results for commands which take longer to process.

July 22, 2022 · 12:54 UTC

← Back