Guild Wars 2 API Problems

Major incident Aleeva Bot External API's Guild Wars 2 API
2022-07-21 22:12 UTC · 2 hours, 27 minutes

Updates

Resolved

Issue got resolved

July 22, 2022 · 05:49 UTC
Issue

We are currently getting a lot of errors from the Guild Wars 2 API.
Because of this, it is possible that Aleeva will not answer to your commands nor process new member-verifications or role mappings.

July 21, 2022 · 22:13 UTC

← Back