Discord: Connectivity Issues

Major incident Aleeva Bot
2022-06-21 06:35 UTC · 50 minutes

Updates

Resolved

Problem is resolved

June 21, 2022 · 07:25 UTC
Monitoring

According to Discord: We are seeing recovery in all regions and expect to be fully recovered soon

June 21, 2022 · 07:17 UTC
Investigating

Discord is aware of the problem: https://discordstatus.com/incidents/7bgt58ndx2s8

June 21, 2022 · 06:55 UTC

← Back