Guild Wars 2 Server Problems

Major incident External API's Guild Wars 2 API Guild Wars 2
2020-11-23 11:25 UTC · 45 minutes

Updates

Resolved

According to ArenaNet the issues should be resolved:
https://twitter.com/GuildWars2/status/1330845946880659459

November 4, 2021 · 15:24 UTC
Update

Guild Wars 2 Login servers are also offline for EU players.
https://twitter.com/GuildWars2/status/1330840727518056449

November 4, 2021 · 15:24 UTC
Update

Other endpoints are not responding too which has impact on all Guild Wars 2 related commands.

November 4, 2021 · 15:24 UTC
Issue

Guild Wars 2 Api Endpoint to load Account information is currently not usable. This has impact on all features related to account data like Role-Mapping and Member-Verification.

November 4, 2021 · 15:24 UTC

← Back