Aleeva App not available

Major incident Aleeva Bot Aleeva API Workers
2026-03-19 01:00 UTC · 9 hours, 1 minute

Updates

Resolved

A patch is in place, and Aleeva is back to normal operations.

March 19, 2026 · 10:01 UTC
Monitoring

A temporary fix is in place, and we are monitoring the system.

March 19, 2026 · 08:26 UTC
Investigating

Aleeva is experiencing issues, and we are investigating the cause.

March 19, 2026 · 08:22 UTC

← Back