Datacenter issues

Minor incident Aleeva Bot Aleeva API Workers
2024-09-02 06:20 UTC · 1 month, 1 week, 1 day, 8 hours, 2 minutes

Updates

Resolved

Got resolved

October 10, 2024 · 14:22 UTC
Update

All our servers are back online, and we plan to move Aleeva back to its original server.

September 3, 2024 · 21:14 UTC
De-escalate

Aleeva and the Aleeva API were successfully moved to the new v3 infrastructure. However, as this system was not designed to host the current version of Aleeva, some features may still experience issues. Please let us know if you encounter any problems.
If possible, we will keep everything on this system for the next 24 hours to not interrupt usage during peak hours. After that, we will evaluate whether we can move back.

There is no new update from our provider. They moved the next update to 14:00 UTC

September 2, 2024 · 10:48 UTC
Update

We are currently working on bringing the API back.

There is no new update from our provider. They moved the next update to 11:00 UTC

September 2, 2024 · 09:53 UTC
Update

Aleeva is now running temporarily on our new v3 infrastructure.
Some commands may still be slow, and build/equipment images will not load until the cache is rebuilt.
The API will currently not be available.

We await the next update from our provider at 09:00 UTC

September 2, 2024 · 08:02 UTC
Update

Aleeva is currently back online on one of our other servers. Commands and features may be slow.
We may also move to another more stable server in the next couple minutes.

September 2, 2024 · 07:25 UTC
Investigating

Our Data Center in Nuremberg is facing issues.
We are currently evaluating temporary solutions to bring at least parts of Aleeva back online

September 2, 2024 · 07:00 UTC
Issue

We are currently facing issues in our datacenter.

September 2, 2024 · 06:39 UTC

← Back