Wrong Dailies & No Instabilities

Minor incident Aleeva Bot
2023-03-12 00:26 UTC · 32 minutes

Updates

Resolved

The data should now be correct. Starting from the next daily reset, also the notifications should be valid.

March 12, 2023 · 00:58 UTC
Investigating

Aleeva currently shows wrong daily strikes as well as misses instabilities for T4 fractals.

We are working on the issue.

March 12, 2023 · 00:27 UTC

← Back