Guild Wars 2 API
Major incident
Aleeva Bot
Workers
External API's
Guild Wars 2 API
2023-03-08 16:00 UTC
· 4 days, 16 hours, 13 minutes
Updates
Update
March 13, 2023 · 21:34 UTC
Mostly stable. From time to time we see some timeouts. If Aleeva does not show data, please try it again at a later point.
Monitoring
March 11, 2023 · 23:59 UTC
The api seems back to normal. We will monitor the current situation over the weekend.
Issue
March 8, 2023 · 22:54 UTC
GuildWars 2 API currently has problems.
Because of this, it is possible that Aleeva will not answer your commands nor process new member verifications or role mappings.
The current state can be seen here: https://status.gw2efficiency.com/
← Back