Sever issues

Minor incident Aleeva Bot Aleeva API
2022-10-09 12:20 UTC · 18 hours, 8 minutes

Updates

Resolved

Rosolved

October 10, 2022 · 06:28 UTC
Monitoring

Aleeva is back online.
We will investigate/monitor this issue further.

October 9, 2022 · 12:51 UTC
Investigating

One of our servers went offline. We are currently investigating the issue.

October 9, 2022 · 12:30 UTC

← Back